Hur kan vi hjälpa dig?

Här hittar du svaret på de vanligaste frågorna som kommer in till Krys support

Vilket tekniskt stöd behöver jag för att använda Kry?

Kry-appen finns tillgänglig på iOS (v.13 eller senare) och Android (v.6.0 eller senare).

Du behöver också ett Mobilt BankID för att logga in, samt god internetuppkoppling.